AW: AW: AW: AW: AW: AW: [linux-support]BildschirmauflösungToshibaLaptopSatell iteA100-166

Costa Antonio antonio.costa at axa-tech.com
Tue Feb 6 13:12:51 CET 2007


Hallo Mike

danke für den Link.

http://ati.amd.com/support/drivers/linux/linux-radeon.html

Habe mittlerweilen diese Site gefunden.


Gruss
Antonio

-----Ursprüngliche Nachricht-----
Von: linux-support-bounces+antonio.costa=axa-tech.com at lugbe.ch
[mailto:linux-support-bounces+antonio.costa=axa-tech.com at lugbe.ch]Im
Auftrag von Mike Burgener
Gesendet: Dienstag, 6. Februar 2007 11:45
An: The Support List of the Linux User Group Bern
Betreff: Re: AW: AW: AW: AW: AW:
[linux-support]BildschirmauflösungToshibaLaptopSatell iteA100-166


> Hallo Michel
>

Hallo zusammen

> Das Installieren der unten erwähnten Packages reichte nicht aus:
> ich musste noch ein bisschen nachhelfen und das xorg.conf-File
> so bearbeiten, dass der fglrx-treiber benutzt wird.

Ich würde das nächste mal halt das hier lesen:

https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/linux_8.33.6-inst.html

Ein aticonfig --initial sollte reichen

> Die Auflösung
> stimmt nun, trotzdem kann ich die Bildwiederholfrequenz nicht wählen,
> diese bleibt fix auf 60Hz.

Du hast sicher nen LCD oder? in dem Fall müsste die Hz Zahl egal sein

>
> Lediglich die 3D-Beschleunigung muss noch aktiviert werden. Die
> GL-Screensavers sind weiterhin ruckelig und das Ziehen eines Fensters
> über den Bildschirm wird auch nicht flüssig angezeigt.

siehe aticonfig --initial oben
>
> Hinzu kommt noch das leidige Problem des DVD-Abspielens und auch noch
> der Tastaturbelegung (Notebook -> FN-Tasten, Touchpad, etc.), bin aber
> zuversichtlich, dass auch dies in den Griff zu bekommen ist.;-)
>
> Beim Abspielen einer DVD mit gxine erscheint die Fehlermeldung:
> video_out_xv: no adaptors.


Steht soviel ich weiss was in den ATI-Faqs, muss die aktuellste Version
verwenden soviel ich weiss, da bei X 7.x ansonsten keine Videoausgabe
funktioniert

> Mit dem MPlayer erscheint ein anderer Fehler.
> Bei oKle verschwindet die Oberfläche nach Wahl der DVD einfach - ohne
> Meldung.
> Die libdvdread3 oder libdvdread4 ist installiert (weiss ich nicht mehr
> genau).
>
> Hast Du ähnliche Probleme gehabt mit deinem Laptop?
>
>

Gruss Mike


_______________________________________________
Linux-support mailing list
Linux-support at lugbe.ch
http://www.lugbe.ch/vmailman/listinfo/linux-support



More information about the Linux-support mailing list