[linux-support] DHCP Problem

Theo Schmidt sus2006 at bluewin.ch
Fri Mar 11 11:20:03 CET 2016


Hallo zusammen,

Ich bitte um Hilfe bzw. Nachhilfe bei diesem Problem:

Unser Router/Modem (viele Jahre alt, Marke Draytek) hängt mit einem
Ethernet Ausgang an einem (LTSP) Server, die anderen drei Ausgänge sind
frei für PCs, die nicht mit dem LTSP-Server als Thin Clients verbunden
sind. Der von Christian professionell eingerichtete Server mit 2
Netzwerkkarten (getrennte Netze für LTSP und Internet) funktioniert
perfekt. Wenn dieser Server *läuft*, funktionieren auch PCs im
nicht-LTSP Netz über DHCP perfekt. Wenn der Server jedoch nicht läuft,
scheint es grosse Probleme mit der Namensauflösung zu geben, denn der
Aufruf einer Website oder Email dauert mindestens eine Minute bis
mehrere Minuten. Eine Frage ist auch, weshalb es überhaupt geht.

Ich weiss, eine Lösung des Problems wäre, jeden PC statisch
einzurichten, aber DHCP ist halt so viel einfacher. Wie konfiguriere ich
den Router richtig? Braucht es einen DNS-Eintrag des Providers oder
irgendeinen? Wenn das zweite, Vorschlag?

Ich erlaube mir einen kleinen Screenshot der jetzigen Konfiguration
anzuhängen. Wahrscheinlich ist es hier, wo etwas eingetragen werden soll.

Liebe Grüsse,
Theo
-------------- next part --------------
A non-text attachment was scrubbed...
Name: DNCP.png
Type: image/png
Size: 27346 bytes
Desc: not available
URL: <http://maillists.lugbe.ch/pipermail/linux-support/attachments/20160311/fd0ac327/attachment-0001.png>


More information about the Linux-support mailing list