[linux-support] Linux Neuinstallation bootet nicht

andre.mair andre.mair at bluewin.ch
Tue Feb 18 10:44:47 CET 2020


Hallo Theo,

könnte es sein, dass es sich um eine Hybrid-Festplatte handelt? Da wurde 
eine kleine SSD verwendet, die als Puffer für eine normale HD diente. 
Linux hat immer Probleme damit gehabt, da es dafür nie Linux-drivers 
gegeben hat.
Da im BIOS legacy schon voreingestellt war, nehme ich an, dass der 
pc/laptop älter als 2012 ist, wo EFI Einzug hielt (mit Win 8). Denn wenn 
EFI-fähig, würde ich auch wieder eine EFI-Partition anlegen (oder die 
vorhandene behalten) und GRUB dahin installieren lassen..
Man muss bei Hybrid-Festplatten den SSD-Teil links liegen lassen und 
GRUB explizit auf die HD installieren lassen (ohne eigene Partition 
anlegen zu müssen, wie bei EFI). Bei der Installation wird gefragt, wo 
man den Bootloader installieren soll (Option vielleicht nur bei 
"manueller Partitionierung"/"etwas anderes" vorhanden, bin aber nicht 
mehr sicher), dort müsste man dann den Anfang der HD-Platte auswählen 
(hd0,1 ?).

Ich hoffe dies hilft weiter..

Gruss, Andre

Am 18.02.20 um 09:22 schrieb Theo Schmidt:
> Ich konnte nun das "M.2 SSD Boot" ausschalten aber es ändert sich 
> nichts, es kommt "Windows Error Recovery". Wie kann ich wohl einen 
> Bootloader installieren?
>
> LG, Theo
>
> Am 18.02.2020 um 07:53 schrieb Theo Schmidt:
>> Danke, René.
>>
>> Das BIOS-Setup ist unglaublich detailliert, aber ich sehe bei Boot Mode,
>> dass "Legacy" eingestellt ist und SecureBoot ist nicht eingeschaltet,
>> hingegen "M.2 SSD boot" und zwar an erster Stelle des "Legacy Boot
>> Order". Ich kann das nicht unter "Notebook Hard Drive" verschieben. Das
>> wird das Problem sein.
> ...
>
> _______________________________________________
> Linux-support mailing list
> Linux-support at lugbe.ch
> https://maillists.lugbe.ch/mailman/listinfo/linux-support




More information about the Linux-support mailing list