[linux-support] Linux Neuinstallation bootet nicht (jetzt doch, das RAID war's)

Theo Schmidt sus2006 at bluewin.ch
Wed Feb 19 18:37:24 CET 2020


Vielen Dank, Andre!

> Hallo Theo,
>
> schon kurios dass die sdb 30G gross ist, aber eine 227.6G Partition
> angeblich enthalten soll, die genau so gross ist, wie diejenige auf sda.
> Vielleicht wird die SSD zum Schnellstart benutzt, und eine Einstellung
> im BIOS verweist darauf (irgendeine "FastBoot"-Option die man auch
> ausschalten kann). Oder aber vielleicht ist genau dies ein Beispiel der
> Plattenkonstellation einer Hybrid-Festplatte, von der ich gelesen und
> geschrieben habe, aber noch nie damit zu tun hatte.

Peinlicher Fehler, sorry. Ich musste das von Hand schreiben und schrieb 
die obere Zeile zwei mal. Richtig ist:

...
sdb     29.8G disk
|__sdb1 29.8G part  (nach Formatierung, siehe unten)
sr0       7.8G rom  /mnt/sr0


> Falls nicht ausschaltbar, kann ich mir vorstellen, dass eine Umstellung
> auf (u)efi dies umgehen könnte, da der Startprozess dann eine
> efi-Partition suchen würde (Mutmassung..), und auf hd0 findet, wenn man
> sie dort installiert hat.

Ich habe nun endlich im BIOS die notwendige Einstellung gefunden, um die 
Laufwerke von RAID auf SATA umzuschalten, die M2.SSD wieder 
eingeschaltet und gleich die Festplatte entfernt (sdb wurde nun sda). 
Ich konnte nun eine EXT4 Partition darauf anlegen, sie bootbar machen, 
und Porteus darauf installieren mit Bootloader. Das klappte mal, bootet 
endlich automatisch. Offenbar war der Fehler im RAID, dessen Zweck 
offenbar die Beschleunigung, nicht die Datensicherheit war. Komisch, 
dass ich dazu im Internet nichts fand (dafür viele andere Probleme!).

Morgen baue ich die FP wieder ein und versuche ein weiteres System zu 
installieren. Vielen Dank für deine Anleitung.

LG, Theo



More information about the Linux-support mailing list