<html><head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body>
    Jetzt noch an alle Listenmitglieder, Danke Simon<br>
    <div class="moz-forward-container"><br>
      <br>
      -------- Weitergeleitete Nachricht --------
      <table class="moz-email-headers-table" cellspacing="0" cellpadding="0" border="0">
        <tbody>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Betreff:
            </th>
            <td>Re: Schlafmodusprobleme</td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Datum: </th>
            <td>Thu, 24 Jun 2021 18:24:24 +0200</td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">Von: </th>
            <td>Simon Wittwer <a class="moz-txt-link-rfc2396E" href="mailto:simonwittwer@bluewin.ch"><simonwittwer@bluewin.ch></a></td>
          </tr>
          <tr>
            <th valign="BASELINE" nowrap="nowrap" align="RIGHT">An: </th>
            <td>Andreas Hänni <a class="moz-txt-link-rfc2396E" href="mailto:resvogasu@hotmail.com"><resvogasu@hotmail.com></a></td>
          </tr>
        </tbody>
      </table>
      <br>
      <br>
      Hallo Andreas<br>
      <br>
      bitte schicke deine Antworten an die Liste, so erhalten alle
      Listenmitglieder deine Mails, der eine oder andere könnte eine
      Lösung kennen. Leider kann ich dir nicht helfen, da ich Xubuntu
      nur versuchsweise in einer Virtuellen Maschine installiert hatte.<br>
      <br>
      LG Simon<br>
      <br>
      Am 24.06.21 um 09:02 schrieb Andreas Hänni:<br>
      <blockquote type="cite">Hallo Simon<br>
        Danke für deine Hilfe<br>
        <br>
        Xubuntu 20.04  Xfce Desktop   Samsung Notebook N210<br>
        <br>
      </blockquote>
      Versuche mit den Befehlen gemacht:<br>
      <blockquote type="cite">*sudo pm-suspend:* erwacht, kein LAN,
        zeigt es aber an, Terminal macht nicht fertig, Zwangsabschalten
        nötig für Neustart<br>
        <br>
        *systemctl suspend:* erwacht, kein LAN, wird aber angezeigt,
        meldet beim herunterfahren: kernel:(3166.121696) do_IRQ: 1.39 No
        irq handle r for vector Zwangsabschaltung nötig für Neustart.<br>
        <br>
        *systemctl hibernate:* Diese Meldung erscheint auf dem Terminal
        nach dem Befehl:  Failed to hibernate system via logind: Access
        denied  Failed to start hibernate.target: Die Wartezeit für die
        Verbindung ist abgelaufen   See system logs and 'systemctl
        status hibernate.target' for details.<br>
        <br>
        LG Andreas<br>
        <br>
        <br>
        <br>
        Am 23.06.21 um 18:47 schrieb Simon Wittwer:<br>
        <blockquote type="cite">Hallo Andreas<br>
          <br>
          Willkommen auf der Liste.<br>
          Kurze Frage:<br>
          Welche Distro mit welchem Desktop hast Du auf welchen PC
          installiert?<br>
          <br>
          Hast Du es schon mit einem einfachen<br>
          $sudo pm-suspend<br>
          versucht?<br>
          Oder mit Systemd:<br>
          $systemctl suspend<br>
          <br>
          Dies sollte deine Dienste auch wieder aus dem suspend
          reaktivieren.<br>
          $systemctl suspend (suspend to RAM)<br>
          $systemctl hibernate (suspend to Disk)<br>
          sollten auch als user funktionieren.<br>
          <br>
          LG Simon<br>
          <br>
          Am 22.06.21 um 12:00 schrieb <a class="moz-txt-link-abbreviated" href="mailto:linux-support-request@lugbe.ch">linux-support-request@lugbe.ch</a>:<br>
          <blockquote type="cite"><br>
            Today's Topics:<br>
            <br>
                1. Schlafmodusprobleme (Andreas H?nni)<br>
            <br>
            <br>
----------------------------------------------------------------------<br>
            <br>
            Message: 1<br>
            Date: Tue, 22 Jun 2021 08:49:40 +0200<br>
            From: Andreas H?nni <a class="moz-txt-link-rfc2396E" href="mailto:resvogasu@hotmail.com"><resvogasu@hotmail.com></a><br>
            To: <a class="moz-txt-link-abbreviated" href="mailto:Linux-support@lugbe.ch">Linux-support@lugbe.ch</a><br>
            Subject: [linux-support] Schlafmodusprobleme<br>
            Message-ID:<br>
<a class="moz-txt-link-rfc2396E" href="mailto:VI1PR0701MB67819E01C7EB1480729F716FB2099@VI1PR0701MB6781.eurprd07.prod.outlook.com"><VI1PR0701MB67819E01C7EB1480729F716FB2099@VI1PR0701MB6781.eurprd07.prod.outlook.com></a>
            <br>
            <br>
            Content-Type: text/plain; charset=utf-8; format=flowed<br>
            <br>
            Guten Tag<br>
            <br>
            Ich bin seit heute neu auf der Maillingliste, hatte vorher
            mit Markus<br>
            Wernig Kontakt.<br>
            <br>
            1. Der PC l?sst sich nur einmal mit dem Komandozeilenbefehl:
            sudo sh -c<br>
            "echo mem >/sys/power/state" in den Schlafmodus
            versetzen, beim<br>
            Aufwachen ist das LAN i.O, aber irgend etwas arbeitet noch
            im Hintergrund.<br>
            Beim zweiten Mal mit dem Komandozeilenbefehl h?ngt sich der
            PC auf, es<br>
            geht gar nichts mehr.<br>
            Eine Error Meldung erscheint auf dem Terminal: sh: 1: echo:
            echo: I/O error<br>
            <br>
            2. Beim WLAN ist es gleich, einmal den PC in Schlafmodus
            versetzen mit<br>
            den Fn Tasten, Aufwachen WLAN i.O<br>
            Wenn beim zweiten Mal versucht wird den PC in den
            Schlafmodus zu<br>
            versetzen, reagiert der PC gar nicht und blockiert.<br>
            <br>
            Noch etwas: Wenn man nach dem ersten Aufwachen das Ikon oben<br>
            (Verbindungsart, LAN oder WLAN) klickt blockiert der PC.<br>
            <br>
            Lieben Gruss<br>
            Res<br>
            <br>
            <br>
            <br>
            <br>
            <br>
            ------------------------------<br>
            <br>
            Subject: Digest Footer<br>
            <br>
            _______________________________________________<br>
            Linux-support mailing list<br>
            <a class="moz-txt-link-abbreviated" href="mailto:Linux-support@lugbe.ch">Linux-support@lugbe.ch</a><br>
            <a class="moz-txt-link-freetext" href="https://maillists.lugbe.ch/mailman/listinfo/linux-support">https://maillists.lugbe.ch/mailman/listinfo/linux-support</a><br>
            <br>
            <br>
            ------------------------------<br>
            <br>
            End of Linux-support Digest, Vol 152, Issue 1<br>
            *********************************************<br>
            <br>
          </blockquote>
          <br>
          _______________________________________________<br>
          Linux-support mailing list<br>
          <a class="moz-txt-link-abbreviated" href="mailto:Linux-support@lugbe.ch">Linux-support@lugbe.ch</a><br>
          <a class="moz-txt-link-freetext" href="https://maillists.lugbe.ch/mailman/listinfo/linux-support">https://maillists.lugbe.ch/mailman/listinfo/linux-support</a><br>
        </blockquote>
        <br>
      </blockquote>
      <br>
    </div>
  </body>
</html>